Issue with Terraform Provider v2.0.94
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 23:14 UTC
Identified
We are currently experiencing errors when using the Instaclustr Terraform Provider v2.0.94.

Our team is actively working on resolving this problem and we apologise for any inconvenience caused. While we actively work on a resolution, we recommend using any version of our Terraform provider prior to 2.0.94. This temporary measure will allow you to continue your operations without interruption. We will provide additional details as they become available.

Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 17, 2024 - 08:20 UTC