Known problem with new deployments.
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 01:05 UTC
Update
The issue has now been resolved.
Posted Aug 01, 2023 - 00:59 UTC
Identified
The issue has been identified and a fix is being implemented.

Provisioning of new nodes is still impacted.
Posted Jul 31, 2023 - 20:13 UTC
Investigating
We have become aware of a problem affecting the provisioning of new nodes. Existing nodes are not impacted by this behavior. We will continue to investigate and provide updates until the problem has been resolved.
Posted Jul 31, 2023 - 18:30 UTC
This incident affected: Cluster Management API.