Scheduled Maintenance
Incident Report for Instaclustr
Resolved
The maintenance is complete. All services are fully operational.
Posted Apr 11, 2022 - 04:31 UTC
Monitoring
The maintenance is complete, Console and API are fully operation
Posted Apr 11, 2022 - 04:22 UTC
Investigating
Ongoing maintenance for our console and API for 1 hour has commenced. During this period there will be brief outage up to 5 minutes each to the Instaclustr Console and API. Monitoring data and provisioning services available through the API and Console will not be available during this outage.
Posted Apr 11, 2022 - 04:10 UTC
This incident affected: Management Console, Monitoring API, Cluster Management API, and Prometheus API.