Degraded platform performance
Incident Report for Instaclustr
Resolved
We are unable to recover cluster metrics for some clusters between 3:19AM- 3:25AM UTC. We will be performing an investigation into this issue, and looking to remediate it going forward. Availability for other metrics remains as usual. Remaining services have been remediated.
Posted Aug 29, 2023 - 04:49 UTC
Update
We are investigating a related issue where some cluster metrics between 3:19AM UTC - 3:25AM UTC are not available via our monitoring API or console metrics view.
Posted Aug 29, 2023 - 04:04 UTC
Monitoring
We've identified the issue, and are remediating remaining services that are still affected. The management console, monitoring API and cluster management API appear to be working as expected.
Posted Aug 29, 2023 - 03:55 UTC
Investigating
We are investigating some issues in our platform that are causing availability issues on our services. Operations may be affected across multiple services. No impact to customer clusters is expected.
Posted Aug 29, 2023 - 03:34 UTC
This incident affected: Management Console, Monitoring API, and Cluster Management API.