Issues with provisioning some clusters
Incident Report for Instaclustr
Resolved
Our service provider has advised that the issue affecting provisioning into AWS has now been resolved.
Posted over 1 year ago. Apr 18, 2018 - 07:32 UTC
Monitoring
We have identified an intermittent issue with one of our providers. This now appears to be resolved but we are continuing to monitor.
Posted over 1 year ago. Apr 18, 2018 - 02:43 UTC
Update
The provisioning errors are intermittent but frequent. There is no impact on existing clusters.
Posted over 1 year ago. Apr 18, 2018 - 02:02 UTC
Identified
We are currently investigating issues with provisioning some clusters.
Posted over 1 year ago. Apr 18, 2018 - 01:52 UTC