Intermittent problems with provisioning new clusters on AWS
Incident Report for Instaclustr
Resolved
AWS has declared the issue closed and we have seen no ongoing effects so closing this incident.
Posted Sep 17, 2020 - 01:28 UTC
Monitoring
Our provisioning appears to be working now. However, AWS still has an open issue so we will continue to monitor.
Posted Sep 17, 2020 - 00:49 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2020 - 23:04 UTC
Investigating
We are currently investigating an issue causing intermittent failures to create new AWS nodes. Operations of existing clusters are unaffected. We have identified the issue as being related to a problem with AWS IAM API's. We are monitoring the problem.
Posted Sep 16, 2020 - 23:04 UTC
This incident affected: Provisioning API, AWS ec2-us-west-2, AWS ec2-us-west-1, AWS ec2-us-east-1, AWS ec2-sa-east-1, AWS ec2-eu-west-1, AWS ec2-ap-southeast-2, AWS ec2-ap-northeast-1, and AWS ec2-ap-southeast-1.