Gmail issues potentially impacting support@instaclustr.com
Incident Report for Instaclustr
Resolved
Google is reporting the gmail problem as resolved. Please address all support issues to support@instaclustr.com as normal.
Posted 5 months ago. Mar 13, 2019 - 09:02 UTC
Monitoring
Google is currently reporting issues with gmail. As we use gmail to host support@instaclustr.com, there is potential for impacts on emails reaching Instaclustr support although we have not yet confirmed any problems. If you need to contact Instaclustr for emergency support at this time please also include emergency-support@instaclustr.pagerduty.com in the email.
Posted 5 months ago. Mar 13, 2019 - 04:15 UTC