SSO failing for users with mixed case email addresses
Incident Report for Instaclustr
Resolved
Console access issues for SAML SSO users with email addresses using mixed capitalisation has been resolved
Posted Nov 15, 2022 - 02:59 UTC
Identified
SAML SSO login to the console is currently not working for users with mixed capitalisation in their email addresses. The root cause of the issue has been identified and the fix is being tested.
Posted Nov 14, 2022 - 23:24 UTC
This incident affected: Management Console.