Azure is reporting Networking Issues in West Europe region
Incident Report for Instaclustr
Resolved
Azure has applied necessary mitigations and resolved the issue.
Posted Jun 16, 2023 - 08:50 UTC
Monitoring
Azure provider has identified an issue with their networking, impacting the West Europe region.
This may impact existing cluster functionality, new cluster creation and existing cluster monitoring according to the status update from Azure.
Posted Jun 16, 2023 - 05:55 UTC