Compatability issues for Instaclustr OpenSearch issues and Instaclustr Terraform provider

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 12:36 UTC

Identified

We are currently seeing compatibility issues between the Instaclustr Terraform provider and the Cluster Management API, affecting operations involving OpenSearch clusters.

Standard customer clusters operations are unaffected. The Monitoring API and Prometheus API remain operational.

Our team is actively working to resolve the issue and we apologise for any inconvenience. Further updates will be provided as more information becomes available. If you have an urgent matter, please contact us through the support portal at https://support.instaclustr.com or by email at support@instaclustr.com.
Posted Aug 19, 2026 - 10:05 UTC
This incident affected: Cluster Management API and Terraform Provider.