We are investigating an issues that is causing degraded performance of the Instaclustr Console.
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted May 19, 2020 - 13:30 UTC
Update
We are continuing to work on a fix for this issue. We are unable to deploy fixes presently as a result of issues with a 3rd party provider which we are currently monitoring.
Posted May 19, 2020 - 10:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2020 - 06:21 UTC
Investigating
We are currently investigating this issue.
Posted May 19, 2020 - 05:20 UTC
This incident affected: Management Console.