Intermittant issues affecting support portal
Incident Report for Instaclustr
Resolved
The support portal issues are now resolved.
Posted Mar 08, 2018 - 00:34 UTC
Monitoring
Our underlying service provider is continuing to experience issues which are affecting support.instaclustr.com. You can monitor the status of the Zendesk incident here: https://status.zendesk.com

For cluster and account management, please go to the Instaclustr console.

Support requests may still be directed to support@instaclustr.com.

There is no impact to customer clusters.
Posted Mar 07, 2018 - 22:23 UTC