Unable to provision new AWS clusters
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 10:39 UTC
Identified
AWS is working to resolve an issue with the AWS IAM service.
Posted Jul 21, 2020 - 09:56 UTC
Investigating
We are currently unable to provision new clusters on AWS. Running clusters are not impacted.
Posted Jul 21, 2020 - 09:01 UTC
This incident affected: Management Console and Provisioning API.