Customers with Kafka clusters are currently unable to manage users via console
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 00:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 00:17 UTC
Identified
Customers with Kafka clusters are currently unable to manage users via console. User creation via the API and Terraform remains unaffected.
Whilst a fix is being worked on please utilise the API, Terraform or contact support@instaclustr.com to add or modify users for Kafka clusters.
Posted Mar 22, 2023 - 22:59 UTC
This incident affected: Management Console.