Intermittent Issues with nodes in US-East1
Incident Report for Instaclustr
Resolved
We have now completed recovery of all impacted production nodes. AWS has declared the incident closed from their side.
Posted Sep 27, 2021 - 12:26 UTC
Update
Most impacted EBS volumes now seem to be back online. We are restarting impacted instances to complete recovery.
Posted Sep 27, 2021 - 10:15 UTC
Update
We are continuing to monitor the issue while AWS progresses recovery. We are still seeing impacted nodes in a single AZ.
Posted Sep 27, 2021 - 09:05 UTC
Update
AWS continue to triage the issue and no ETA provided for resolution. No other region is impacted.
Posted Sep 27, 2021 - 04:41 UTC
Identified
AWS has reported degraded EBS performance in (USE1-AZ2) in the US-EAST-1 region.
Posted Sep 27, 2021 - 03:19 UTC
Investigating
We are currently investigating an issue were multiple nodes are reporting down in AWS us-east-1
Posted Sep 27, 2021 - 02:50 UTC
This incident affected: AWS EC2 Regions (AWS ec2-us-east-1).