Microsoft Social SSO Login Unavailable for Management Console

Incident Report for Instaclustr

Resolved

Microsoft Social SSO login for Management Console has been fixed and customers can use the Sign in with Microsoft option again.
Posted Jan 09, 2026 - 04:56 UTC

Identified

We are currently fixing the unavailability of Microsoft Social SSO login for our Management Console. Our team is actively working to resolve the issue and we apologise for any inconvenience caused.

Other login methods for Management Console are still working. The Cluster Management API, Monitoring API, Prometheus API and Support Portal are still operational.

We will provide updates as soon as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 09, 2026 - 00:48 UTC
This incident affected: Management Console.