Errors message when signing up using Google or Github SSO
Incident Report for Instaclustr
Resolved
The fix has been deployed and the incident is resolved.
Posted Mar 09, 2022 - 01:28 UTC
Identified
New users attempting to sign up to Instaclustr using Google or Github SSO will see an error message. This message can be ignored and sign up will be successful. We are working on a fix.
Posted Mar 08, 2022 - 23:09 UTC
This incident affected: Management Console.