Instaclustr Console and API unavailable
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 08:01 UTC
Update
Previously applied cap on Kafka Consumer Group metrics available through the Prometheus API has resulted in stabilization of the Monitoring API, Provisioning API and Management Console components. We will continue to monitor the situation.

Other metrics through Prometheus API should function as expected. Kafka Consumer Group metrics are available through Monitoring API.

For any question please reachout to support@instaclustr.com.
Posted Mar 30, 2022 - 10:12 UTC
Monitoring
We have temporarily applied a cap on the number of Kafka Consumer Group metrics available through the Prometheus API.

This has alleviated the impact on Monitoring API, Provisioning API and Management Console.
Posted Mar 30, 2022 - 09:47 UTC
Investigating
We are currently investigating an issue that is causing our API and Management Console to be unavailable.
Posted Mar 30, 2022 - 09:13 UTC
This incident affected: Management Console, Monitoring API, Cluster Management API, and Prometheus API.