New cluster provisioning is unavailable
Incident Report for Instaclustr
Resolved
We have resolved this issue. Management console and Provisioning API are fully operational.
Posted Nov 25, 2019 - 06:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2019 - 06:23 UTC
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2019 - 06:09 UTC
Identified
We have identified an issue related to recent maintenance which will cause any new cluster provisioning requests from fully completing. We have identified the issue and are working to resolve the problem. Other console and API functions (including monitoring) are operating normally. We will provide updates as necessary.
Posted Nov 25, 2019 - 05:18 UTC
This incident affected: Management Console and Provisioning API.