Azure outage - Australia East region
Incident Report for Instaclustr
Resolved
All impacted Azure clusters were recovered.
Posted Aug 30, 2023 - 23:08 UTC
Monitoring
Azure has recovered most of its impacted services. We will be aiming to ensure the impacted clusters are back to normal.

---
Current Status: With 99% of storage services and 99% of impacted Virtual Machines back online and healthy, we are actively investigating remaining issues with individual downstream services to confirm their recovery status. Our Storage team are making progress on one specific storage scale unit that is still experiencing isolated issues. Our SQL team are investigating a potential issue with an underlying Service Fabric dependency. Our Cosmos DB team are investigating why some services have not fully recovered. Despite these remaining investigations, the majority of customers and services should already be recovered. Further updates will be provided in 60 minutes, or as events warrant.
Posted Aug 30, 2023 - 23:06 UTC
Identified
Azure is investigating this issue actively - https://azure.status.microsoft/en-us/status/

---
Impact Statement: Starting at 08:30 UTC on 30 August 2023, a subset of customers with workloads hosted in the Australia East region may be experiencing difficulties accessing or managing some resources deployed in this region.

Current Status: We are experiencing impact related to a cooling issue for a sub-section of a single data centre in the Australia East region. This is resulting in connectivity and availability issues for some Storage and Compute resources in this region. Additional Azure services with dependencies on these resources may also experience impact related to this.

We are actively working onsite to mitigate the cooling issue, and updates will be provided in an hour or as events warrant.
Posted Aug 30, 2023 - 12:18 UTC
Investigating
We have observed an impact to clusters on Azure in Australia East region due to an ongoing Azure outage - https://azure.status.microsoft/en-us/status/. No Azure cluster in other regions are impacted for now.
Posted Aug 30, 2023 - 12:17 UTC