Provisioning Failures for AWS private network clusters
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Oct 21, 2023 - 05:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2023 - 01:22 UTC
Update
We have identified the root cause and are currently testing a fix for this issue.
Posted Oct 20, 2023 - 23:42 UTC
Identified
We are currently experiencing issues with provisioning clusters on AWS through the Cluster Management API and Management Console. Our team is actively working on resolving this problem and we apologise for any inconvenience caused.

Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Oct 20, 2023 - 23:09 UTC
This incident affected: Management Console and Cluster Management API.