[Completed] Monitoring and Prometheus APIs Maintenance
Incident Report for Instaclustr
Resolved
Maintenance is now completed, and the Monitoring and Prometheus APIs are operating normally.
Posted Nov 29, 2024 - 00:58 UTC
Update
Maintenance is still in-progress, but is taking a bit longer than expected. We expect it to be complete by 03:00 UTC time.
Posted Nov 29, 2024 - 00:40 UTC
Update
The maintenance is now under way, and should be completed within 2 hours.
Posted Nov 28, 2024 - 23:08 UTC
Investigating
We will be conducting maintenance on our Monitoring and Prometheus APIs for a duration of roughly **2 hours**. The maintenance is scheduled to take start on **2024-11-28** at **23:00** and finish on **2024-11-29** at **01:00** (UTC time).

During this period, there may be brief disruptions to our Monitoring and Prometheus APIs, which could include failed requests that need to be retried, or latency spikes.

During this maintenance, existing customer clusters will continue to operate normally, and support will be accessible through the support portal (support.instaclustr.com) and email (support@instaclustr.com).

Our internal monitoring will remain active throughout the maintenance, and our support team will address any issues as per normal operations. If you have any concerns or questions regarding the impact of this maintenance, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Nov 28, 2024 - 04:00 UTC
This incident affected: Monitoring API and Prometheus API.