Issues affecting multiple clusters in AWS ap-northeast-1
Incident Report for Instaclustr
Resolved
AWS issue has been resolved and the service is operating normally.
Posted Oct 22, 2020 - 04:40 UTC
Identified
AWS identified network connectivity issues for some EC2 instances and degraded volume performance for some EBS volumes in a single Available Zone in ap-northeast-1 region
Posted Oct 22, 2020 - 03:44 UTC
This incident affected: AWS ec2-ap-northeast-1.