Customer email notifications not sending
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 04:56 UTC
Investigating
We are investigating an issue that is preventing Instaclustr's management system from sending customer notifications via email. This includes emails relating to Signups and Password Resets.
Posted Jun 02, 2021 - 03:52 UTC
This incident affected: Management Console and Website.