Provisioning on AWS is unavailable
Incident Report for Instaclustr
Resolved
AWS has reported that the IAM API issues have been resolved. Instaclustr node provisioning on AWS is now operating normally.
Posted 6 months ago. Feb 13, 2019 - 04:24 UTC
Identified
AWS is reporting increased error rates and latencies for IAM APIs. AWS is investigating.
Posted 6 months ago. Feb 13, 2019 - 03:56 UTC
Investigating
We are currently investigating an issue which is preventing node provisioning on AWS. Operation of existing nodes & clusters is not affected.
Posted 6 months ago. Feb 13, 2019 - 03:53 UTC
This incident affected: Management Console and Provisioning API.