Cluster restores are failing for Postgres
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 03:14 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jan 10, 2024 - 02:44 UTC
Identified
We have identified a solution and are currently working on a fix
Posted Jan 09, 2024 - 23:09 UTC
Investigating
We are currently experiencing errors when submitting a restore request for Postgres clusters through the Cluster Management API and Management Console. Our team is actively working on resolving this problem and we apologise for any inconvenience caused.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jan 09, 2024 - 21:41 UTC
This incident affected: Management Console and Cluster Management API.