Service Disruptions for APIs

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 03:09 UTC

Monitoring

We've rolled out a fix for this issue, and we are currently monitoring the recovery.
Posted Jul 09, 2025 - 02:53 UTC

Identified

We have identified the issue causing elevated error rates. We're currently investigating a fix for this issue.
Posted Jul 09, 2025 - 02:41 UTC

Investigating

We are currently investigating elevated error rates affecting our Cluster Management API, Monitoring API and Prometheus API. Our team is actively working to resolve the issue and we apologise for any inconvenience caused.

Existing customer clusters are unaffected.

We will provide updates as soon as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jul 09, 2025 - 02:35 UTC
This incident affected: Monitoring API, Cluster Management API, and Prometheus API.