AWS AZ outage in EU-WEST-2 region (London)
Incident Report for Instaclustr
Resolved
We are now closing this incident as we have successfully recovered the instances that did not come back after AWS declared the outage as resolved. We have filed tickets with impacted customers and will look to provide more specific updates on the tickets.
Posted Jul 11, 2022 - 00:35 UTC
Update
AWS has now marked this incident as resolved few minutes back. Per their status page there are still some instances and EBS volumes that have been impacted. We will review the instances that haven't recovered yet and look to take appropriate actions on our side.
Posted Jul 10, 2022 - 21:23 UTC
Update
We are seeing instances recovering in the impacted Availability Zone (EUW2-AZ1). AWS has updated their status page informing instances are recovering too. We will continue monitoring this closely.
Posted Jul 10, 2022 - 20:03 UTC
Monitoring
We are actively monitoring the situation from our end. At this point in time only instances in the impacted Availability Zone (EUW2-AZ1) should be impacted.
Posted Jul 10, 2022 - 18:58 UTC
Identified
This is an AWS outage impacting a single Availability Zone (EUW2-AZ1). AWS has a status page for this incident.
Posted Jul 10, 2022 - 18:38 UTC
Investigating
AWS has reported an outage for an Availability zone in EU-WEST-2 region (London). We are tracking this event very closely. Due to this incident if you have instances in the impacted AZ, these will be down. Right now the expected ETA for recovery is over an hour.
Posted Jul 10, 2022 - 18:35 UTC
This incident affected: Cluster Management API and AWS EC2 Regions (AWS ec2-eu-west-2).