Errors when using the Instaclustr Terraform Provider v2
Incident Report for Instaclustr
Resolved
A fix has been deployed to restore functionality to the Instaclustr Terraform Provider v2. No additional changes are required on existing terraform configurations using the Instaclustr provider.
Posted Feb 08, 2023 - 04:12 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2023 - 23:42 UTC
Investigating
We are currently investigating errors when using the Instaclustr Terraform Provider v2
Posted Feb 07, 2023 - 23:41 UTC