Cluster Provisioning Unavailable (AWS us-east-1)
Incident Report for Instaclustr
Resolved
The issue has been resolved. All functionality is restored
Posted Sep 16, 2021 - 22:10 UTC
Update
We are verifying the solution now. The issue only impacted customers attempting to provision new clusters or nodes running in Instaclustr's account in us-east-1. Customer running in other providers or regions or their own account are not impacted.
Posted Sep 16, 2021 - 22:06 UTC
Identified
We've identified the cause of the issue and are working on a solution
Posted Sep 16, 2021 - 18:31 UTC
Investigating
We are investigating an issue that affecting cluster provisioning
Posted Sep 16, 2021 - 18:19 UTC
This incident affected: Management Console, Provisioning API, and AWS ec2-us-east-1.