Elevated latencies and error rates with our Cluster Management API and Monitoring API
Incident Report for Instaclustr
Resolved
After rolling out the fix, the elevated latencies and error rates affecting our Monitoring API and Cluster Management API have been successfully resolved and we have seen a return to normal performance levels.

If you have any concerns or if you encounter any issues, please don't hesitate to reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Mar 26, 2024 - 05:48 UTC
Identified
We have identified the issue causing elevated latencies and error rates on the Monitoring API and Cluster Manager API, and are currently rolling out a fix.
Posted Mar 26, 2024 - 04:57 UTC
Update
We've identified that Cluster Management API is experiencing elevated latencies and error rates as well. We are actively investigating the issue and we apologise for any inconvenience caused.
Posted Mar 26, 2024 - 04:15 UTC
Investigating
We are currently investigating elevated latencies and error rates with our Monitoring API. Our team is actively working to resolve the issue and we apologise for any inconvenience caused.

We will provide updates as soon as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Mar 26, 2024 - 04:04 UTC
This incident affected: Management Console, Monitoring API, Cluster Management API, and Prometheus API.