Failing addition of new encryption keys
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 11:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2023 - 10:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2023 - 04:11 UTC
Investigating
We are investigating an issue preventing the addition of new KMS encryption keys via the Console or API.
Posted Jun 28, 2023 - 20:28 UTC
This incident affected: Management Console and Cluster Management API.