Failure to provision new GCP clusters and adding new Datacenters to existing GCP clusters
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 07:02 UTC
Identified
The issue has been tracked down and we are working on a fix
Posted Dec 06, 2022 - 04:52 UTC
This incident affected: Cluster Management API.