Metrics Lists are not available through customer console.
Incident Report for Instaclustr
Resolved
The incident has been resolved and metrics lists are available through console as normal.
Posted about 1 month ago. Jul 18, 2019 - 06:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 18, 2019 - 04:59 UTC
Investigating
We are currently investigating an issue with metrics lists not being available through the customer console. Metrics graphs are still available via the console, and metrics are also available via the API.
Posted about 1 month ago. Jul 18, 2019 - 03:54 UTC
This incident affected: Management Console.