Outage of Management Console , Provisioning API and Montioring API
Incident Report for Instaclustr
Resolved
We've ensured all services are back online.
Posted Jun 10, 2022 - 06:27 UTC
Monitoring
The outage appears to be resolving and functionality is being restored. We are actively monitoring to verify all services are fully functional.
Posted Jun 10, 2022 - 04:50 UTC
Investigating
Currently we are experiencing an outage with Management Console, Monitoring and Provisioning API due to an outage with our third party provider AWS
Posted Jun 10, 2022 - 03:31 UTC
This incident affected: Management Console, Monitoring API, Provisioning API, and Prometheus API.