Problem with Provisioning clusters in AWS
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 11, 2019 - 02:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jul 11, 2019 - 02:45 UTC
Update
On further investigation, this appears to impact US-East-1 intermittently.

We thank you for you're continued patience as we work through this issue.
Posted about 1 month ago. Jul 11, 2019 - 01:16 UTC
Identified
AWS is experiencing an issue which affects provisioning new clusters via the Instaclustr console. It affects adding new DC's to existing clusters and provisioning new clusters.

Adding nodes to existing clusters should continue to work as expected. This issue stems from AWS and we are working closely with them to resolve it.

We apologise for the inconvenience caused.
Posted about 1 month ago. Jul 11, 2019 - 00:23 UTC