Issues with setting up ClickHouse S3 integrations
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 02:01 UTC
Identified
We are currently experiencing issues with enabling ClickHouse S3 integrations through the Cluster Management API and Management Console. Our team has identified a fix and is actively working on resolving this problem. We apologise for any inconvenience caused.
If you need an S3 integration set up before the fix is deployed, please contact Instaclustr support.

Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Dec 06, 2024 - 01:20 UTC
This incident affected: Management Console and Cluster Management API.