Developer Node sizes not shown for cluster creation in Management Console
Incident Report for Instaclustr
Resolved
The fix has been rolled out and verified. Developer node sizes for the impacted offerings are available through our management console as expected.
Posted Mar 10, 2022 - 06:01 UTC
Monitoring
Fix has been deployed to production and currently under verification
Posted Mar 10, 2022 - 05:26 UTC
Update
The fix has been identified and is currently being tested.
Posted Mar 10, 2022 - 03:51 UTC
Identified
We have identified that PostgreSQL, OpenDistro for Elasticsearch, Kafka and Kafka Connect developer node sizes are not shown for selection in our management console cluster create view.
The root cause has been identified and we are working on a resolution.
Posted Mar 10, 2022 - 01:44 UTC
This incident affected: Management Console.