Private Network Cluster Provisioning Failure for AWS
Incident Report for Instaclustr
Resolved
Provisioning of new AWS Private Network clusters is working again now.
Posted Jun 12, 2024 - 05:14 UTC
Investigating
We are currently experiencing issues with provisioning Private Network clusters on AWS through the Cluster Management API and Management Console. Provisioning requests will be accepted but the cluster nodes will not reach running. Our team is actively working on resolving this problem and we apologise for any inconvenience caused.

At this stage, existing customer clusters appear to be unaffected, and the Monitoring API and Prometheus API are operational.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Jun 12, 2024 - 03:27 UTC
This incident affected: Management Console and Cluster Management API.