New 5 minute and 1 hour rollup metrics are not available
Incident Report for Instaclustr
Resolved
This issue is resolved. All metrics (rollups and raw) are available through the Instaclustr Console and API.
Posted 6 months ago. Feb 27, 2019 - 06:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 27, 2019 - 02:39 UTC
Investigating
We are investigating an issue which is affecting generation of 5 minute and 1 hour rollups of metrics available through the Instaclustr Console and API. Raw metrics are continuing to be collected and stored and are available through the Instaclustr Console and API. Historic rollup metrics are also available.
Posted 6 months ago. Feb 27, 2019 - 02:21 UTC
This incident affected: Management Console and Monitoring API.