Transient Elasticsearch Cluster Provisioning Failures for Google Cloud Platform
Incident Report for Instaclustr
Resolved
A fix has been deployed and the issue has been resolved.
Posted Dec 04, 2024 - 07:45 UTC
Identified
The issue has been identified, and a fix is being worked on
Posted Dec 04, 2024 - 04:10 UTC
Investigating
We are currently experiencing transient issues with provisioning new ElasticSearch clusters on Google Cloud Platform through the Cluster Management API and Management Console. No other applications are affected by this (including OpenSearch). Our team is actively working on resolving this problem and we apologise for any inconvenience caused.

Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Dec 03, 2024 - 21:55 UTC
This incident affected: Management Console and Cluster Management API.