Heroku Cluster Creation is failing
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 07:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2023 - 03:28 UTC
Investigating
Creating clusters through Heroku is experience an issue at the moment. Instaclustr team is investigating and working on the fix. Only Heroku is affected by this issue.
Posted Aug 21, 2023 - 01:41 UTC
This incident affected: Cluster Management API.