API Provisioning error for new clusters in certain situations
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 21:23 UTC
Identified
We are aware of a problem that is preventing customers using the API from being able to create clusters in certain circumstances. Specifically this affects customers who are a) attempting to create a Multi-DC cluster; or b) attempting to create a single DC cluster by specifying an array. Attempting to provision a cluster using either of these methods will result in an 500 API Error. We have identified the root cause and are working on a fix. If you encounter this problem please contact Instaclustr support.
Posted Jan 28, 2022 - 05:56 UTC
This incident affected: Cluster Management API.