instaclustr.com website is unavailable
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Sep 17, 2023 - 13:56 UTC
Identified
The Instaclustr.com website is currently unavailable, please note that the console is still available and can be accessed via the following link https://console2.instaclustr.com/

All platform features and functionality are currently operational and are available, clusters (both new and existing) are unaffected by this outage, supporting systems such as monitoring and our APIs remain available and continue to operate as expected. Support remains available and can be contacted via the support portal at https://support.instaclustr.com/
Posted Sep 17, 2023 - 12:27 UTC
This incident affected: Website.