SAML 2.0 SSO logins will result in an error for newly created users
Incident Report for Instaclustr
Resolved
An automated solution has been deployed to resolve SAML 2.0 SSO login issues for newly created users. SAML 2.0 SSO login capabilities will now function as expected for all Instaclustr users.
Posted May 02, 2023 - 01:26 UTC
Update
Development of the automated solution to resolve SAML 2.0 SSO login issues is still ongoing. We expect to complete it within the next 5 business days
Posted Apr 24, 2023 - 04:27 UTC
Identified
SAML 2.0 SSO logins will result in an error for newly created users. The solution has been identified and its development is in progress. In the meantime please reach out to support@instaclustr.com to fix access issues of newly created users.
Posted Apr 19, 2023 - 06:59 UTC
This incident affected: Management Console.