Cassandra Table Metrics Failing to Display in Management Console
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 09:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2020 - 03:05 UTC
Update
We are continuing to investigate and will provide more updates when we have more detail.
Posted Aug 13, 2020 - 23:05 UTC
Update
We are continuing to investigate the issue.
We have confirmed that the api is unaffected.
We are continuing to store the table level metrics, which should be available for console viewing after the issue is resolved.
Posted Aug 13, 2020 - 14:36 UTC
Investigating
We are an investigating an issue which preventing the customer console from displaying table level metrics for some Cassandra clusters. We will provide further updates as our investigation continues.
Posted Aug 13, 2020 - 14:18 UTC
This incident affected: Management Console.