Customers unable to create new clusters via console in certain configurations
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 03:24 UTC
Update
We have identified further configurations that cannot be provisioned via the managed console, these are:
- Provisioning Kafka with Tiered Storage is not possible (all cloud providers)
- Provisioning OpenSearch with Searchable Snapshots on Google Cloud Platform is not possible
- Provisioning OpenSearch with Cross-cluster Replication is not possible (all cloud providers)

We will provide updates as soon as they become available. If you have an urgent matter, please reach out to us via the support portal (https://support.instaclustr.com) or email (support@instaclustr.com).
Posted Nov 22, 2024 - 00:58 UTC
Identified
Users of the Google Cloud Platform (GCP) Marketplace are currently unable to create new clusters via the management console, existing clusters and other cloud services (Amazon Web Services, Azure and Google Cloud) are unaffected.

Users of GCP Marketplace can still use our Cluster Management API or Terraform provider to provision new clusters.

We will provide updates as soon as they become available. If you have an urgent matter, please reach out to us via the support portal (https://support.instaclustr.com) or email (support@instaclustr.com).
Posted Nov 22, 2024 - 00:20 UTC
This incident affected: Management Console.