Creating clusters through API v2 are currently failing when targeting custom VPCs for Run-In-Your-Own-Account customers.
Incident Report for Instaclustr
Resolved
A fix has been deployed resolving this issue
Posted Feb 27, 2023 - 04:37 UTC
Identified
Creating clusters through API v2 are currently failing when targeting custom VPCs for Run-In-Your-Own-Account customers. The following applications are also affected when creating a cluster through the Instaclustr Console - Cadence, Kafka and Redis. The workaround is to use API v1 to create clusters. We have identified and have begun testing a fix.
Posted Feb 26, 2023 - 22:49 UTC
This incident affected: Cluster Management API.