Monitoring API errors

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Dec 31, 2019 - 01:51 UTC

Monitoring

A fix has been implemented and we are monitoring status.
Posted Dec 31, 2019 - 01:32 UTC

Identified

We have identified the cause of the issue and are working on a fix.
Posted Dec 31, 2019 - 01:21 UTC

Update

This issue is also intermittently effecting display of metrics through the Instaclustr console. We are continuing to investigate.
Posted Dec 31, 2019 - 01:04 UTC

Investigating

We are currently experiencing intermittent errors with our monitoring API. We are investigating .
Posted Dec 31, 2019 - 00:52 UTC
This incident affected: Management Console and Monitoring API.