OpenSearch on GCP backup issues

Incident Report for Instaclustr

Resolved

This incident has been resolved.
Posted Jun 21, 2023 - 05:45 UTC

Identified

We have identified an issue with OpenSearch deployed on GCP, where backups can fail to complete in certain circumstances. We advise against provisioning new OpenSearch GCP clusters and triggering backups on existing clusters until we have deployed a fix. This page will be updated when it has been resolved.
Posted Jun 21, 2023 - 02:19 UTC